Soft AI Maintenance.

Incident Report for Soft AI

Postmortem

Soft Maintenance

Soft had a Maintenance it needed urgently. Our team had found it as a bug more then a reboot and a bug change. 3-6 parts of the bot shutdown.

36% of Soft in United States, New York has shutdown for no reason.

Our Team had arrived at 17:00 PM GMT. And have resolved it at 4 June 2024 7:00 PM GMT.

Thank you for your patience.

Posted Jun 04, 2024 - 16:59 UTC

Resolved

This has been fixed. Thank you so much for you help. The next maintenance is in 10-15 minutes.
Posted Jun 04, 2024 - 16:55 UTC

Update

We are fixing the AI system, The Team are working on it.
Posted Jun 04, 2024 - 16:54 UTC

Update

We have fixed the Soft Dashboard website. Kindly contact us if the Dashboard Site is still not operational. We are still fixing the AI system.
Posted Jun 04, 2024 - 16:51 UTC

Monitoring

We are still dealing with the issue. Both Components have been affected.
Posted Jun 03, 2024 - 15:22 UTC

Update

We were unable to check emergency stats for Soft AI and the Coming Soon Moderations. We are now checking the root of the issue. This issue is now a: Major Outage
Posted Jun 03, 2024 - 15:17 UTC

Identified

We were unable to check emergency stats for Soft AI and the Coming Soon Moderations. We are now checking the root of the issue. This issue is now a: Partial Outage
Posted Jun 03, 2024 - 15:15 UTC

Monitoring

We are now checking if the bot will reboot and start an emergency check.
Posted Jun 03, 2024 - 15:14 UTC

Identified

We have found the source of the bug and will get to the issue as soon as possible.
Posted Jun 03, 2024 - 15:12 UTC

Investigating

We are currently doing a maintenance on the AI system and on the Soft coming soon Moderations Bot.
Posted Jun 03, 2024 - 15:11 UTC
This incident affected: AI System. and Soft.